Support » Plugin: Facebook Chat Plugin - Live Chat Plugin for WordPress » Not showing up desktop site but works on tablet & mobile

  • Resolved javenarius

    (@javenarius)


    Hi,

    This plugin used to work on my client’s site with the CDN that his hosting provided but I had to turn off the CDN for other issues. Now Facebook Chat won’t show up on the desktop but works on mobile and tablet.

    I have uninstalled and re-installed multiple times to no avail. Please help me.

    Thanks for your time.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Facebook

    (@facebook)

    Hi @javenarius,

    I’ve opened up the website in my desktop browser (Chrome) and it appears to be loading up fine 🙂

    I’ll mark this as resolved, but please let us know if you’re encountering any further issues.

    Thanks,

    Facebook Team

    Thread Starter javenarius

    (@javenarius)

    Can you please send me a screenshot of it working on a desktop browser such as Chrome on your end because it is not working on my end or my client’s end. I’m getting a lot of errors in my error console with Facebook’s domain as the source.

    Failed to load resource: net::ERR_CONTENT_DECODING_FAILED static.xx.fbcdn.net/rsrc.php/v3/yq/r/bYBIsbF-ffS.js?_nc_x=Ij3Wp8lg5Kz:1

    Plugin Author Facebook

    (@facebook)

    Hi @javenarius,

    Doesn’t seem to be a way to attach screenshots to forum posts, but can confirm the plugin loads up on the bottom-left of the screen, with the greeting “Chat with The Invisible Architect Guide – John Novello here… How can I help you design your perfect life?”.

    Checked on Firefox and Safari also, and loads up fine on those as well.

    I would recommend ensuring your browser is not running any ad blockers, or otherwise blocking any traffic to Facebook.

    Hope this helps,

    Facebook Team

    Thread Starter javenarius

    (@javenarius)

    Thanks for your quick responses.

    I did get Chrome to work with it after I signed out and tried again. But it didn’t work with Chrome when using Incognito mode. This is acceptable.

    It is not working with Firefox and Safari on my end. I rarely use these browsers and are at their stock settings and updated. I cleared the caches too. Any pointers for these?

    I appreciate your time and help with this!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.