Support » Plugin: WordPress Social Sharing Plugin - Sassy Social Share » Not showing the right color, everything return to white

  • Hello,

    Recently I have updated the plugin and every color returnd to white. Tried disabling all the plugins except ‘sassy social share’ cleared the cache but it didn’t make any difference. Any solutions for this what could it be?

    Thank You

    • This topic was modified 4 months, 3 weeks ago by leurent.
Viewing 4 replies - 1 through 4 (of 4 total)
  • @leurent heya, same here, background color works but Logo Color stays white no matter the settings. I only use the plugin via a shortcode.

    You can override it in manual styles, but still, some people might want it working 🙂

    Plugin Author Heateor Support

    (@heateor)

    Hello, thanks for your answer.
    But why would one need to remove and reinstall the plugin? I’m pretty certain this can’t be the solution – I do not see any timeouts happening … Looking forward to further explanation, would really like to rely on this plugin for all my social sharing needs ..

    Plugin Author Heateor Support

    (@heateor)

    @trainoasis

    But why would one need to remove and reinstall the plugin?

    When you have specified a logo color in the Theme Selection section at plugin options page and it can’t get updated properly in the plugin’s CSS files for some reason, you either need to undo this change in the CSS file manually or replace improperly updated CSS files with the original CSS file of the plugin. When you re-install the plugin, the CSS files after installing the plugin are the original ones without any color changes. After this you can try saving custom color in the logo-color fields one-by-one as suggested at the link http://support.heateor.com/color-share-icons-not-being-updated/
    If you don’t want to re-install the plugin, you need to replace the CSS files of plugin with the original ones that were there before attempting to update the logo-color.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.