WordPress.org

Support

Support » Plugins and Hacks » Not showing the last post

Not showing the last post

  • mikeshinobi
    Member

    @mikeshinobi

    I just noticed for some reason the slider isn’t showing the last post that it should be. For instance right now I have it set to show 4 posts, and it’s only showing 1-3. If I set it to show 5 posts, it doesn’t show the 5th. If I set it to show 4 posts with 2 slides (8 posts total) it doesn’t show the 4th post, or the 8th post.

    I probed a little deeper and it seems the last post wraps underneath to a new line and turns invisible (???)

    Here’s a picture to show you what I saw: http://i.imgur.com/hg1S5Az.png

    Here’s my site if you’d like to look around yourself: http://99crafting.net/

    It only started doing this after I added the floating social bar plugin, but it doesn’t go away even when I turn it back off.

    Thanks,
    Mike

    http://wordpress.org/plugins/recent-posts-slider/

Viewing 6 replies - 1 through 6 (of 6 total)
  • mikeshinobi
    Member

    @mikeshinobi

    Update: I just added that same new plugin onto another site on which I’m using the recent posts slider and the slider is still working just fine over there. So I’m not sure what the heck is wrong with this one…

    I tried uninstalling and reinstalling the plugin multiple times but it didn’t do anything.

    Plugin Author Neha
    Member

    @nehagoel

    Hi, Try increasing plugin’s width by few pixels or mail us your WP access @ rps-at-eworksphere.com. I’ll check & fix.

    mikeshinobi
    Member

    @mikeshinobi

    Hi Neha!

    I actually tried that… I made it a lot smaller so there was definitely enough room but it didn’t fix it.

    However, strangely, it seems to have fixed itself now. I noticed it last night, but forgot to come here and update. So… yay! Although I am still curious what the heck was making it do that, but all I care about is that it works 🙂

    Thanks!

    mikeshinobi
    Member

    @mikeshinobi

    Ah I figured out what was causing it!

    It started happening again and I couldn’t figure out why, and then I noticed I had browser’s zoom at 90% (zoomed out a bit). I zoomed it back in to default (100%) and the problem went away.

    You could go to my site and try it out for yourself if you wanted to see it in action – just use Ctrl + “-” to zoom out a bit and the last post on the slider will disappear. Although I don’t think it’s really a big deal and would probably be complicated to fix.

    ndarichard
    Member

    @ndarichard

    Hello. I am experiencing this same problem. If you zoom out in the browser as described earlier, the last post disappears.

    ndarichard
    Member

    @ndarichard

    I’m hoping there is a resolution where you don’t have to zoom to default to make the last posting show in the the slider. I have noticed that it works in Internet Explorer and not in Firefox or Chrome.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Not showing the last post’ is closed to new replies.