Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author wpdevart

    (@wpdevart)

    Hi dear user.

    You just need to enable it and log out from your website.

    Also check this FAQ – Why I don’t see my coming soon page

    First of all log out from your admin panel(or check coming soon page using other browser).
    Clear your cache.
    Clear your website cache(If you use cache plugin, then just clear it)
    Check the Countdown(it doesn’t matter that you don’t use this feature, because it may be just hidden). If Countdown date expired and you have selected this option “After Countdown expired – Disable coming soon”, then the coming soon page will disappear.

    Best regards,
    WpDevArt support team.

    Thanks – working now 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.