WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Not showing on pages

[Resolved] Not showing on pages

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Synved

    @synved

    Just go into the plugin’s settings under Settings -> Social Media and where it says “Share Post Types” and/or “Follow Post Types” simply CTRL + click “page”.

    Alternatively you can use widgets or shortcodes.

    Ah, but the issue is I have both post and page highlighted and it only shows on posts. Have tried all sorts of things, including deletion and reinstallation, and it makes no difference… 🙁

    Plugin Author Synved

    @synved

    You have them selected for both Follow and Share? That’s odd, can you provide a link?

    No, I only want sharing… but I have selected both pages and posts but nothing happens with pages… they only show on posts…

    PenAir

    Plugin Author Synved

    @synved

    What theme are you using? Can you provide a screenshot of the plugin settings page, or tell me which other entries do the select boxes with “post”, “page” etc. display? Are you using any caching plugins? Can you try empty those caches?

    Genesis Agency theme with W3TC. I’ve emptied the cache lots… Would it be easier if I give to access to the site…?

    Plugin Author Synved

    @synved

    You can send me the details through the contact form on our site but I’m not sure if/when I’ll have time to check as it’s quite involved and mostly the problem is caused by a plugin/theme odd conflict.

    Fixed. I have unticked the Sharing Single Posts option and now the buttons display on all my pages again.

    Plugin Author Synved

    @synved

    Good point. I’ll fix this so you can re-enable that option in a future version.

    Thanks @rodders39! I was having the same problem. Will look out for the next update so I can remove the buttons from the blog archive pages.

    This is a great plugin though anyway. Thanks.

    Hi, was version 1.2.3 supposed to fix this? Because it hasn’t.

    I wasn’t sure whether the changelog bullet point ‘Fix check for single posts to include all singular pages’ was to do with this.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] Not showing on pages’ is closed to new replies.