Support » Plugin: Nicescrollr » Not showing on mobiles

  • Codebastler

    (@codebastler)


    Although there are several settings for “touch”, Nicescrollr doesn’t show up on mobiles.
    What am I missing?

    Cheers & heads up

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Demis Patti

    (@demispatti)

    Hello Codebastler

    Sorry for the late reply. If this is still an issue, please provide me a link and I’ll look into it.

    Kind regards,

    Demis

    Plugin Author Demis Patti

    (@demispatti)

    Hi there

    The plugin has an option where you can enable Nicescroll on mobile devices for both the front- and backend now. Nicescroll must be enabled for it. The default value for that option is “off”, so you may enable it manually.

    I hope this helps!

    Cheers,

    Demis

    Hi Demis,

    tnx 4 taking care.
    I updated to v 0.6.0 and activated it @ http://bravebite.com .
    As you can see the page has a full screen page header.
    With Nicescrollr activated I couldn’t scroll anymore the page in Chrome and FF.It was stuck at the fullscreen. In Safari the scrolling still worked.

    After deactivating Nicescrollr everything was back to normal.

    Because most of my sites have a fullscreen intro I can’t use Nicescrollr right now.
    Please let me know when there is a fix.

    Then a suggestion: I always changed manually in class-nsr-options.php the height of the scroller to 2px, 4px, etc, simply because I wanted the scroller as an indicator with a 30px width and not as a fat bar. Would be cool if one can have tiny scroller heights in the preselection, too.

    Plugin Author Demis Patti

    (@demispatti)

    Thanks for your report, I’ll deactuvate this function until further tested. It will be available in the release after the oncoming fix.

    I keep you updated.

    Demis

    Plugin Author Demis Patti

    (@demispatti)

    …I can not reproduce that issue. could you please do me a favor and completely remove the plugin and do a clean install again, and test your page? I cleaned up the code in version 0.6.0 today and comitted it without any version bump since these were minor changes. It would be very helpful.

    Thanks in advance,

    Demis

    Hi Demis,

    did as you said and installed v0.6.3.
    It works in Safari and also on the iPhone.
    Chrome and FF: scrolling works again, but Nicescrollr is not visible.
    I leave it on @ bravebite.com so that you can check yourself.

    Thanks a lot for all the efforts, that you put into this plugin. Much appreciated.
    Peter

    Plugin Author Demis Patti

    (@demispatti)

    Hello Peter

    You may want to update to version 0.6.4 and report back to me. It should fix the problem. You should be able to scroll and there should not be more than one scrollbar at a time on the page while scrolling.

    It works on my own website, seen correctly in chrome, ff, safari, opera, iPad and some android powered galaxy. It works zhe same on the backend.

    Please get back to me if there’s still any issue.

    Kind regards,

    Demis

    Hello Demis,

    it is updated to v0.6.4.
    Safari: works on both laptop and iPhone
    FF: cannot scroll
    Chrome: Nicescrollr doesn’t show.
    No idea about Android devices.

    It is still on, so that you can check yourself.
    Please send a message after you have checked so that I can turn off Nicesrollr until there is a fix.

    Cheers
    Peter

    Plugin Author Demis Patti

    (@demispatti)

    Hello Peter

    This is not the feedback I wanted to read…
    I took a html-copy of your website, so I can go trough the css. We’ll get this one working. You can disable nicescrollr now.

    I’ll have a look at it later this day.

    Regards,

    Demis

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.