• Resolved neotechnomad

    (@neotechnomad)


    Yesterday the plugin stopped showing in th admin dashboard.
    Have uninstalled and reinstalled/authorized the plugin, yet still it does not show in admin dashboard.
    There are no errors in the plugin dashboard.
    Suggestions?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello, it is the same situation for me, too.
    On dashboard it does not show anything (even error messages), and the GA tags inside of <head> tag disappeared.

    I tried to :
    * re-setup and re-authorize
    * confirm security plugin settings if something is blocking this GA plugin
    * confirm the environment – everything is the latest version
    * delete once the recent customize on my theme

    … but still GA plugin does not work.
    What has happen on this plugin?
    I love the plugin and would like to continue to use.
    Does anyone have any idea to fix it?

    Thread Starter neotechnomad

    (@neotechnomad)

    Is there any solution to this issue as of yet?

    Hello @neotechnomad , just now I got a bit of progress –
    I had used Firefox to see my wordpress admin. Today I tried to switch to Google Chrome, then again the report started to perform normally.
    I am sorry it is not a fundamental solution, but if you have not tried this way yet, why do not you try?

    To be honest, I remember that I have noticed that something have been wrong on Google Analytics itself for few months when it is viewed via Firefox (and no problem via Google Chrome). I completely do not know why.

    Anyway, I hope it could be a little hint for you.

    Thread Starter neotechnomad

    (@neotechnomad)

    @diceproj Thanks for the the hint. 🙂

    I went through much of Firefox’s settings but nothing changed, but… I have AdBlockerPlus installed on Firefox and when I turned it off for the site affected, the plugin began working again a usual.
    So, not an issue with either the plugin, Firefox, or my host’s servers, but with AdblockePlus.
    Problem solved. 🙂

    Hello again @neotechnomad , wow you did it!!
    I had never minded about add-ons – Now I turned off the adblock add-on on my dashboard and yes again the plugin starts working normally. oh my…
    (( But that’s strange, I wonder why the adblock add-on had suddenly started affecting on our dashboard in such way …

    Anyway.
    Thank you so much for your effort and sharing about it!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Not Showing In Admin Dashboard’ is closed to new replies.