Support » Plugin: Perfect WooCommerce Brands » Not showing brand description

  • Hi, I’m using Perfect WooCommerce Brands plugin in my website with GoodStore theme, everything is updated to the latest version.
    The plugin is working good except for the brand description in brand page: I can’t see it on the top of the page even I set “Show brand description: Yes, before product loop”
    As you suggest in this topic https://wordpress.org/support/topic/brand-banner-and-brand-description/ I tried to disable all plugins and checked the line do_action( ‘woocommerce_archive_description’ ) in archive-product.php, it was uncommented already.
    The weird thing is that the brand description appear at the end of the page if I set “Yes, after product loop”, but I can’t show it before product loop.
    Can you help me please?

    Thank you

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi, I’m still having the issue. Is it possible to have a support? Thank you

    Plugin Author titodevera

    (@titodevera)

    Hi mabol,

    I think that if description shows with the after option but not with the before option, is for sure that the theme or a plugin is modifying or removing by some way the woocommerce_archive_description filter hook.

    Be sure that the description is not hidden by css too.

    🙂

    Hi titodevera, thanks for your reply.
    It’s not a css problem, I’m sure, I will make a report to the theme developer, in fact if I put the default theme the problem does not happen.

    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.