Support » Plugin: Google Photos Gallery with Shortcodes » Not showing anything, php error

  • Resolved vbspastoordergent

    (@vbspastoordergent)


    Hello, I’ve updated the plugin to the latest version about the problem with the error message ”
    Sorry there has been a problem with your feed”. It worked fine for a few days, but is was broken again. It seems that I still used the old shortcodes, so I changed them to the new, but nothing shows up on the page. When I turn on the debugging from WordPress, I get this php error:

    Notice: Undefined index: nextToken in /public_html/wp-content/plugins/google-picasa-albums-viewer/shortcodes/shortcode-albums-google-photos.php on line 36

    This is the shortcode I used on the page:
    [cws_gpp_albums_gphotos access=own theme=grid results_page=results-grid show_title=1 show_details=1 num_results=6 hide_albums='Auto Backup,Profile Photos' crop=1]

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author nakunakifi

    (@nakunakifi)

    Hello @vbspastoordergent

    That ‘notice’ will not be the cause of missing images.

    When you updated the plugin did you de-authorise and re-authorise your Google account with the plugin? You can do this on the plugin settings page, a checkbox at the foot of the page ‘Click here to confirm you want to deauthorise plugin from your google account’

    This will be required to give plugin permission to connect to your Google Photos account.

    Plugin Author nakunakifi

    (@nakunakifi)

    Have checked the link and images seem to be appearing fine.

    I guess you have resolve the issue, will mark as resolved.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.