Support » Plugin: BuddyDrive » Not showing files after upload, loading sign is showing always

  • Resolved johnnykiran

    (@johnnykiran)


    Hi,
    Whenever i used to upload docs the files after uploading are not showing up,but when i checked in my db the files are uploaded. And the loding sign is keep on showing always, the mobile view of the plugin also not compatible with theme.
    For testing please use the below credentials:
    Username : johnnykiran
    Password : Johnny9966! (Capital J)
    Thanks
    Kiran

    • This topic was modified 3 years, 4 months ago by johnnykiran.
    • This topic was modified 3 years, 4 months ago by johnnykiran.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi Kiran,
    I tested the download of a file “Test” on your buddydrive. Everything works well for me !!

    Thread Starter johnnykiran

    (@johnnykiran)

    Hi Ericfaure,
    I fixed that, it is because of another plugin the issue happened. I want to know whether there is any way of ENABLING BUDDYDRIVE FOR OLD GROUPS not only for NEW GROUPS WHEN CREATED. Is there any option to have individual folder for each member as of its showing files all over the site which are uploaded, i want to include another option where individual folder can be managed.

    Thanks
    Kiran

    Plugin Author mrpritchett

    (@mrpritchett)

    If I understand your request correctly, BuddyDrive does not support this functionality. Thanks for using BuddyDrive!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not showing files after upload, loading sign is showing always’ is closed to new replies.