Support » Plugin: Live Sales Notification (Recent Sales Popups) » NOT Show notifications in my PAGES

Viewing 1 replies (of 1 total)
  • Plugin Author Beeketing

    (@beeketing)

    Hi there,

    Thank you for your interest.

    Kindly be informed that if you want notifications to show on all pages, you have to uncheck “Choose specific pages to displays sales notifications” box.

    Please check one more time on your site, if the problem persists, please contact us at hi@beeketing.com

    Looking forward to hearing from you.

Viewing 1 replies (of 1 total)
  • The topic ‘NOT Show notifications in my PAGES’ is closed to new replies.