Support » Plugin: Quick Featured Images » not setting featured image on any pages

  • Resolved James Revillini

    (@jrevillini)



    I’m trying to set the featured image of all my pages to the first image uploaded to the page. I’ve confirmed that the images are attached to their respective pages in the Media Manager. Your plugin finds 53 matches, but then on the page where it should perform the change, all items are listed as “Unchanged.” Do you have any ideas why this might happen?

    THanks,
    James

    https://wordpress.org/plugins/quick-featured-images/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Martin Stehle

    (@hinjiriyo)

    Hi James, I think there are already existing images and you have not checked the “Overwrite” option. This is the only reason I can assume.

    I wish that were the issue but I’ve run through it several times and made sure to check the overwrite option. The interesting thing is that when it comes to search results, the future post image is always blank for every page, yet media library clearly shows that there are images attached to all these pages. I can send login creds if you’d like to see the issue for yourself but don’t feel obligated. I understand that free support has limitations 🙂

    Thanks.

    Plugin Author Martin Stehle

    (@hinjiriyo)

    I would take a look into your backend. Please send me the login to pewtah at snafu dot de.

    Plugin Author Martin Stehle

    (@hinjiriyo)

    I set this thread to “resolved” because of no answer after a month.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘not setting featured image on any pages’ is closed to new replies.