Support » Plugin: Mail Bank - #1 Mail SMTP Plugin for WordPress » Not sending using HostGator email-based accounts

  • Resolved databell96

    (@databell96)


    I’m trying to send email for my client using HostGator’s servers. I set up the SMTP settings as follows:

    To connect with an email client, you would enter ‘mail.kingplush.com’ for both the incoming and outgoing mail server.
    Outgoing mail requires authentication, and SSL or TLS should not be used. The outgoing mail port is 25, or 26 if it is blocked.

    Did that and ran a test email. Unfortunately, nothing worked. Got an error message like this:

    Checking your settings
    Sending Test Email to sales@kingplush.com
    Email Status : Not Sent
    —————————————————————————————-
    Debugging Output :
    —————————————————————————————-
    220-kin.kingplush.com ESMTP Exim 4.89 #1 Mon, 30 Oct 2017 13:45:16 -0500
    220-We do not authorize the use of this system to transport unsolicited,
    220 and/or bulk e-mail.
    EHLO localhost
    250-kin.kingplush.com Hello localhost [216.172.164.219]
    250-SIZE 52428800
    250-8BITMIME
    250-PIPELINING
    250-AUTH PLAIN LOGIN
    250-STARTTLS
    250 HELP
    AUTH LOGIN
    334 VXNlcm5hbWU6
    b3JkZXJfc3RhdHVzQGtpbmdwbHVzaC5jb20=
    334 UGFzc3dvcmQ6
    cyZhbXA7cWtSUiEoaHs7Sw==
    535 Incorrect authentication data

    Your Web Host provider may have installed a firewall between you and the server.
    Contact the admin of the server and ask if they allow outgoing communication on port 25,465,587.
    It seems like they are blocking certain traffic. Ask them to open the ports.
    —————————————————————————————-

    Doesn’t matter if I use Port 25 or 26 as HostGator suggests.

    HostGator won’t provide any support on this or any third party plugins. Yea, wasn’t my call to go with these guys. I usually don’t. So how can I solve this?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Varun Sharma

    (@contact-banker)

    Hi,

    SMTP Error Code

    Server says: 535 – Incorrect authentication data

    Solution for Server says: 535 – Incorrect authentication data

    A “Server says: 535 – Incorrect authentication data” error is usually related to the SMTP User Authentication details you have configured in your email settings.

    Please re-check Username, Password, Authentication Type, Port again. As this is related to this only!

    Thanks

    Thread Starter databell96

    (@databell96)

    I just tried it again and it still wouldn’t send out the email. Same 535 error but the settings are correct.

    I’m not clear enough on the problem here based on the description, but I’m using MailBank on HostGator accounts without any problem. Some other hosts (e.g. Bluehost) block the SMTP ports, and on those MailBank doesn’t work. For those, it would be wonderful if a future version of MailBank supported the GMail API like Postman SMTP did.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not sending using HostGator email-based accounts’ is closed to new replies.