• Resolved newslicer

    (@newslicer)


    Hello Support,

    first: I really appreciate your plugin which is very well written. Thanks for all your work!

    Since WordPress 5.x I have the following problem. While creating a new notification for “New comment” the notification cannot be sent to the “Post Author” anymore. I can only pick a specific user. In the overview of WordPress 4.x it used to look like this:

    Role/User: Andre, Post Author

    Now it’s only:

    Role/User: Andre

    Is this is bug?

    Any help would be great

    Andre

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author bnfw

    (@voltronik)

    Hi @newslicer,
    Thanks for your message.

    Not a bug but something that was missing. It’s being added back into the next version, which, whilst due out soon, is taking a lot longer than expected to fix a handful of bugs. Hoping to release in the next few weeks though.

    Thread Starter newslicer

    (@newslicer)

    Thanks so much for your quick reply!

    Your answer helps me a lot. This feature is most important for me.

    So I’ll wait.

    Have a good day.

    Thread Starter newslicer

    (@newslicer)

    Hello @voltronik,

    do you have an update on when you plan to release the next version? I am desperately needing the fix described in this topic 😉

    Kind regards

    André

    Plugin Author bnfw

    (@voltronik)

    No update, but it’s coming very soon.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not sending to Post Author’ is closed to new replies.