Support » Plugin: SendPress Newsletters » Not Sending, Seems to be Jquery Error

  • Hey there, I just installed the plugin, seems good. I’m having trouble with the plugin not sending emails. I’ve upped my memory to 256mg just because it’s a 500 error

    From my debug console when viewing a frozen sending form:

    
    load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,underscore,wp-util,wp-a11y,updates,bac…:4 POST https://mydomain.com/wp-admin/admin-ajax.php 500 (Internal Server Error)
    send @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,underscore,wp-util,wp-a11y,updates,bac…:4
    ajax @ load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,underscore,wp-util,wp-a11y,updates,bac…:4
    j @ load-scripts.php?c=1&load[]=jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-resizable,jqu…:334
    (anonymous) @ load-scripts.php?c=1&load[]=jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-resizable,jqu…:334

    Any help would be appreciated.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Josh Lyford

    (@joshl)

    Hi John,

    Sorry for the delay. Where you able to get things working?

    Best,
    Josh

    Me too have the same problem. Upon upgrading wordpress t oits latest version Sendpress cause my Form o not send email. Thanks you.

    Plugin Author Jared Harbour

    (@jaredharbour)

    Hi rbbituin,

    Could you send me a little more information? Any error messages you are seeing, or information about your WordPress installation would be helpful.

    Best,
    Jared

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not Sending, Seems to be Jquery Error’ is closed to new replies.