Support » Plugins and Hacks » [Resolved] Not Sending Emails!

[Resolved] Not Sending Emails!

  • I’ve set once hourly email notification but from few days this plugin not sending any email, even on clicking Resend Digest button. Earlier it was working fine with same settings.
    It showing “Next email notification will be sent when your blog time is after” correctly but nothing happened on that time.


Viewing 5 replies - 1 through 5 (of 5 total)
  • @mannuforall,

    I presume your blog is creating new content each hour so there is something to send.

    Have you tried the things suggested here:
    Troubleshooting emails in Subscribe2

    Yes, I’m continuously posting new contents and there’s no issue few days back with same settings.
    It stopped suddenly.


    Okay, so that answered the new content question. Have you worked through the trouble shooting tips?

    These things always stop working suddenly – usually because something changes on the server – a new plugin, an update, a lot of new subscribers or your hosting provider changing something.

    Yes, all looking fine.
    But now suddenly Resend Digest option start to work!


    I think you should install the email logging plugin suggested on that page and keep and eye on what gets logged. If emails are logged but never arrive then they are being blocked on the server. If they don’t get logged then they are not being generated so it may be a configuration issue with Subscribe2.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Not Sending Emails!’ is closed to new replies.