Support » Plugin: SB Welcome Email Editor » Not sending email! Please help…

  • Resolved jjnetwork

    (@jjnetwork)



    Hi Sean,

    First of all, thanks very much for developing this wonderful plugin! I love the interface and simplicity of this plugin.

    I am currently facing an issue with receiving customised emails. I am hoping if you could provide some assistance on how to resolve the issue.

    I have customised the notification emails such as welcome email, password recovery etc but the users are not receiving the customised version of emails but getting the standard generic WP emails.

    I currently using Cleanlogin plugin to manage the registration process. Is there any known conflict with these type of plugins?

    Appreciate your help.

    Thank you

    https://wordpress.org/plugins/welcome-email-editor/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Sean Barton

    (@seanbarton)

    Just on holiday at the moment. Will reply when I get back to the UK. Sorry to keep you waiting.

    Hi Sean,

    I’ve updated the SB Website Email Editor plug-in since your last update. When I first activated the plugin (about 4 weeks ago) it worked great. Now, I’m testing it out with my personal e-mail and the welcome e-mail is arriving in the admin. e-mail but not going to the new user with their login info. Am I missing a step?

    I would very much appreciate your help.

    Hi Sean. Thanks for a great plugin 🙂 I have the same problem as stepthjouppien above (admin test e-mail works fine, new user e-mail not arriving). Could you have a look at it, please?

    same issue here

    Plugin Author Sean Barton

    (@seanbarton)

    Sorry guys but WP changed the wp_new_user_notification function again. Try the new version (4.5) which now works.

    thanks
    Sean

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Not sending email! Please help…’ is closed to new replies.