Support » Plugin: Contact Form 7 » not sending email after last update

  • Resolved marco3253

    (@marco3253)


    Dear support,

    i’m having troubles after last update (I guess). The forms are not sending emails but wordpress is.

    Tests done until now:
    – created a php file with an email function to see if the hosting is sending emails: works;
    – installed a plugin called “check email” to see if wordpress is sending email: works;
    – when i log in, the logging plugins send me an email that a user is logged in: works;
    – when i try to send an email, the email is correctly logged into CFDB7 plugin: works;
    – email sent with the forms are not really sent and any message (or error) is shown.

    This is a problem because i cannot troubleshoot the issue, no error, no log, anything. where can i start?

    Thank you.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Takayuki Miyoshi

    (@takayukister)

    What configuration do you have in the Mail tab panel?

    marco3253 (@marco3253)

    I just send you a ‘testing testing times’ from your form, and I saw a mail sent success message as well.

    If you got it: then I guess its working again, ..

    Thread Starter marco3253

    (@marco3253)

    looks like now it’s working, but i didn’t change anything, just troubleshoot the problem as i wrote before.
    The only thing i did is changed the email destination and tried, it worked, than i put back the previous email and looks like working again, but it was blocked for 5 days and i don’t know why.

    Thread Starter marco3253

    (@marco3253)

    @mrsjessicasimpson thank you, before when it was not working no message appears after pushed the send button, no confirmation and no error message.
    So i didn’t have any point to start understanding.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘not sending email after last update’ is closed to new replies.