WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Not sending e-mail to requester after event published

[Resolved] Not sending e-mail to requester after event published

  • Hi,

    A few versions ago (sorry forgot which one, but it was back in March 2013), when an admin has approved / published an event submitted by a requester who is a Subscriber, the requester will get an e-mail confirmation via the template “Event approved” or “Event reapproved” defined under “Event Submission Templates”

    However, with the current version (5.4.3) this feature does not seem to be working.

    Other e-mail features still work (i.e. Event submitted, Event Re-submitted that are sent to the Administrator)

    Verification of local server SMTP logs does not have entries of the “Event approved” or “Event reapproved” e-mails, but do show “Event submitted” or “Event Re-submitted” e-mails.

    I’m not sure if the changes made between the Events Manager versions for the e-mail features had caused this behavior.

    Any help is greatly appreciated. Thanks!

    http://wordpress.org/extend/plugins/events-manager/

Viewing 8 replies - 1 through 8 (of 8 total)
  • orangebackpack
    Member

    @orangebackpack

    Having the same issue.

    caimin_nwl
    NetWebLogic Support

    @caimin_nwl

    Do the emails go out if you use another mailing sending method?

    orangebackpack
    Member

    @orangebackpack

    Nope, tried all of them and still no luck. I’m running 5.3.5 right now. I upgraded to 5.4.2 which was when I found the issue, and 5.4.3 didn’t change anything.

    I concur with orangebackpack: I tried SMTP via GMail as well as built in PHP mail function.

    They both yield same results – “Event submitted”, “Event Re-submitted” worked. But “Event approved” & “Event reapproved” failed

    angelo_nwl
    NetWebLogic Support

    @angelo_nwl

    just to confirm, are you allowing anonymous event submissions? however, I already noted this and will inform Marcus about it.

    Hi angelo_nwl, by anonymous event submission, do you mean the setting under General -> Event Submission Forms -> Anonymous event submissions?

    If that’s what you are referring to: I am not allowing anonymous event submission.

    Thank you for relaying the message, appreciate this very much!

    Hi all!

    I see this problem has been relayed, but just in case it helps with the debugging, I’d like to add that I too am having this problem.

    All notifications were working fine 2 days ago using version 5.4.3.

    Now, there is no event approval sent once event is published.

    All other notifications still work, so I don’t believe it’s a mail send or server issue.

    Thank you

    Plugin Author Marcus
    Participant

    @netweblogic

    since this was reported before, I’ll update this thread

    http://wordpress.org/support/topic/no-mail-for-presenter-sent?replies=21#post-4274794

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Not sending e-mail to requester after event published’ is closed to new replies.