Support » Fixing WordPress » not sending digests

  • Resolved tnc


    I am extremely frustrated. I still cannot get my wordpress to send out the daily or hourly digests. It will send out per post, but nothing else. This is an ongoing issue since April 14th.

    * My site is hosted with dreamhost

    * I have the most up-to-date copy of wordpress and subscribe2

    * From early March until April 14 my site did send out a daily digest to subscribers.

    * On April 14 I removed a member who asked to be removed. I did this through the front page, putting her email into the subscribe tool, clicking unsubscribe.

    * Since April 14 my site will not send out daily digests or hourly digests.

    * I have redone my site from scratch, dumping all tables in myadminphp, dumping all files from and installing a fresh copy of the wordpress software. I did not import any old database information. I only imported the posts from the import feature in WP. This site used to work and it should work as I am sure I did not copy over any bad files. Everything was NEW.

    * I set up a second site on a different url, imported the posts. The other url is sending a daily digest, using the same host, same posts, same subscribe2

    What have I missed? What do I need to do to get the daily digest working? Noting that I have tried has fixed the issue. Where else can I go for help? This is NOT a plugin issue as the plugin worked prior to April 15. Is a port being blocked? Are the digests going to spam? The site will send emails when I use the email subscribers link or use the email per post setting.

    I am exhausted and so darn displeased. I beg of you… Please help!


Viewing 1 replies (of 1 total)
  • Apparently I my blog was trying to email too many members at one time. I had to set the subscribe2 plugin to email in batches of 75. Now the email works. I probably didn’t need to do all the other stuff, but it was all part of my trouble shooting.

    I do hope this helps someone else figure out their email issues!

    Now back to happy blogging!

Viewing 1 replies (of 1 total)
  • The topic ‘not sending digests’ is closed to new replies.