WordPress.org

Support

Support » Plugins and Hacks » Design Approval System » [Resolved] not sending client e-mails

[Resolved] not sending client e-mails

  • Does not work with my host provided server settings.

    issue is:
    ==========================================================
    Mail delivery failed: returning message to sender

    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    Mail sent by user nobody being discarded due to sender restrictions in WHM->Tweak Settings
    ===============================================================

    http://wordpress.org/extend/plugins/design-approval-system/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author slickremix

    @slickremix

    I know we’ e responded to this via email but can you tell us who your host provider is and what your basic server settings are? This may help others who have a similar environment understand why they may be experiencing a similar problem.

    Plugin Author slickremix

    @slickremix

    You can now use send mail or smtp via the settings page this hase been added with version 3.0! This should resolve any issues you are having!

    Thanks for using the DAS plugin!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] not sending client e-mails’ is closed to new replies.
Skip to toolbar