Support » Plugin: Postman SMTP Mailer/Email Log » Not sending automated emails but test email is working

  • Hi,
    My website is recently moved to Cloudways and I am unable to send emails using Gmail smtp, I have also enabled Elastic Email at server side but I don’t use any plugin now for that however if I select PHP Mail via WP Mail plugin, it works fine. However I would like to use Gmail SMTP, please suggest the problem. Here is the Diagnostic Test Log from the plugin. Until you help me, I will use PHP Mail.

    __________________________________________________________________________________
    HostName: gheestore.in
    OS: Linux 208336.cloudwaysapps.com 3.16.0-5-amd64 #1 SMP Debian 3.16.51-3+deb8u1 (2018-01-08) x86_64
    PHP: Linux 7.2.10-1+0~20181001133426.7+jessie~1.gbpb6e829 en_US.UTF-8
    PHP Dependencies: iconv=Yes, spl_autoload=Yes, openssl=Yes, sockets=Yes, allow_url_fopen=Yes, mcrypt=No, zlib_encode=Yes
    WordPress: 4.9.8 en_GB UTF-8
    WordPress Theme: GreenMart Child
    WordPress Plugins: ManageWP – Worker, AfterShip – WooCommerce Tracking, Activity Log, CMB2, Contact Form 7, Disable Cart Fragments, Google Customer Reviews for WooCommerce, Envato Market, Google Analytics Dashboard for WP (GADWP), Header and Footer Scripts, HT-Click, WPBakery Page Builder, Mailchimp for WooCommerce, MailChimp for WordPress, oik Weight/Country Shipping, Orion SMS OTP Verification, PDF Embedder, Post SMTP, Slider Revolution, Simple Sitemap, Tbay Framework, UpdraftPlus – Backup/Restore, WooCommerce Variation Swatches, WooCommerce Cash On Pickup, WC Paytm Gateway, Woo Checkout Field Editor Pro, WooCommerce Wallet, WooCommerce Advanced Free Shipping, WC – APG SMS Notifications, WooCommerce PayU India (PayUmoney & PayUbiz), WooCommerce PDF Invoices, Woocommerce Payment Gateway Per Product, WooCommerce Simply Order Export, WooCommerce, Wordfence Security, Yoast SEO, WP Product Feed Manager, WP Rocket, Smush, YITH WooCommerce Compare, YITH WooCommerce Frequently Bought Together, YITH WooCommerce Quick View, YITH WooCommerce Wishlist
    WordPress wp_mail_from Filter(s): wordfence::fixWPMailFromAddress
    WordPress phpmailer_init Action(s): wpcf7_phpmailer_init
    Postman: 1.9.5
    Postman Sender Domain (Envelope|Message): gheestore.in | gheestore.in
    Postman Prevent Message Sender Override (Email|Name): No | No
    Postman Active Transport: SMTP (smtp:tls:oauth2://smtp.gmail.com:587)
    Postman Active Transport Status (Ready|Connected): Yes | Yes
    Postman Deliveries (Success|Fail): 14549 | 320
    Postman Email Log (Enabled|Limit|Transcript Size): Yes | 100 | 128

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi

    What is the error?

    No error but simply it is not sending emails, that is it. Test email works fine. I have configured elastic email in Cloudways SMTP, should I change that to send emails from here? I thought if the authentication is provided, it will send it automatically.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not sending automated emails but test email is working’ is closed to new replies.