• Resolved alec1027

    (@alec1027)


    I configured WP-Mail-SMTP and got the test email working. But still when I submit my WPForm it doesn’t send anything to my email.

    Everything is up to date.
    I am using my own email host.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Is this really the kind of support you offer? Why would anyone actually pay for this service if they can’t get a response within 12 hours?

    Plugin Author Jared Atchison

    (@jaredatch)

    Hey alec1027,

    Thanks for reaching out!

    Support on the WordPress.org forums is typically answered within 24 hours M-F.

    Without seeing the SMTP configuration or the notification settings, the first thing I would check would be the “From Email” notification field.

    By default on most forms this is {field_id=”1″} (or similar) which means it sends “from” whatever email the user provides in the form.

    The problem with this is this setting can cause issues when using some email providers. It’s becoming a popular precaution to fight spam. Emails coming from self-hosted setups (cPanel setups etc) are typically scrutinized by email providers even more.

    Changing the “From Email” field to your SMTP account email address may resolve the issue. Then you would just want to move the smart tag ({field_id=”1″}) to the Reply-To field below it.

    We actually in the process of considering changing the default settings for this exact reason. Anyways, give that a shot.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not sending any emails’ is closed to new replies.