WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Not seeing questions – plugin conflict with "Toggle the Title"

[Resolved] Not seeing questions – plugin conflict with "Toggle the Title"

  • Hi there,

    I’ve set up this plugin and had a strange problem that I could finally trace back to a plugin conflict with “toggle the title”, so I thoug I’d share it here.

    On the FAQ page, I did see the category titles, I did see the number of questions in each category, but I didn’t see any questions.

    So basicaly, it looked like this:

    ************
    General (2)

    Billing (5)

    Somethingelse (4)
    ************
    with no questions in between.

    When I used the search function, I could access the individual questions/answers, I also could access the individual FAQ pages directly. I just didn’t see the questions on the main FAQ page.

    Standard WP install, latest version of plugin and WP, I tried reverting to the standard theme (still the same problem) and then started deactivating plugins.

    Finall, I found what caused this – the plugin “Toggle the Title” http://wordpress.org/extend/plugins/toggle-the-title/.

    If this is activated, the q and a plugin will stop showing questions, as they are probably formatted as “titles”.

    INTERSTINGLY – even if the “toggle the title” plugin is set to NOT toggle the title on the FAQ page, it doesn’t work, so it seems to be a general incompatibility.

    Hope it might save someone from a few mins of bugfixing 😉

    Cheers,
    Robert

    http://wordpress.org/extend/plugins/q-and-a/

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Not seeing questions – plugin conflict with "Toggle the Title"’ is closed to new replies.