WordPress.org

Support

Support » Themes and Templates » not seeing previews of themes

not seeing previews of themes

  • Is anyone else having issues trying to preview themes in the Extend section of this site? I’ve tried a few, clicking the preview button and/or the image itself and all I get is the default view.

    Not sure why. Using Firefox 3.5.5 and able to see everything else, pretty much.

Viewing 5 replies - 1 through 5 (of 5 total)
  • I’m having the same problem.
    Using FF3.6.3.
    Another post suggests to allow for cookies, but my browser already allows them…

    A lot of people are having this problem now… I’ve been having it since I upgraded to WP 3.0. In another thread, the moderator said they were looking into it, or working on it, i can’t remember which… it is pretty frustrating though. I’m trying to update my site and I wanted to start with a new theme.

    The problem is also existent just on the site, in addition to being existent through the WordPress dashboard. When a person clicks Preview, a new window pops up, but only displays a white screen. I tried it on a PC and Mac and with all the different browsers and had the same results each time – window pops up and white screen shows, but not the preview of the Website. Hopefully they get this fixed soon.

    I’m having the same problem with both Firefox and Chrome.

    It is fixed for me now… was it fixed for everyone?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘not seeing previews of themes’ is closed to new replies.
Skip to toolbar