Support » Fixing WordPress » Not seeing my changes

  • I made some changes to my site http://sylviadallas.com. While I am logged in to wp-admin, I can see all the changes I made as I click on the Visit Site link from the dashboard. However, as soon as I log out, all I see are the old pages. I tried changing themes and had the same result. Don’t know what to do from here. Any help?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello @syldallas

    You need to clear out the cache in any caching plugin you are using.

    Thread Starter Sylvia M Dallas

    (@syldallas)

    I tried that. Even though it don’t understand the language, I went through the w3 total cache and selected purge all caches. Still nothing

    Thread Starter Sylvia M Dallas

    (@syldallas)

    I even deactivated the w3 total cache p!ugin

    @syldallas

    You also need to clear your the cache that your computer has.

    When you visit websites, your PC stores a few things to make those websites load a little bit faster the next time you visit. This is called Caching.

    the caching plugin on your websites tells your visitor’s PCs what information to store (specifies a cache-able elements)

    When you purge the cache in the plugin settings, You simply update what you want it to tell other visitor’s PCs to cache and not whats already stored on their PCs

    You need to clear up the cached items in your browser for your website in order to see the new changes.

    I can post a screenshot of what your website looks like on my PC if you’d like.

    Thread Starter Sylvia M Dallas

    (@syldallas)

    Thank you I would appreciate that. I checked the site on the computer at the office (not the one I use) but the result is the same.
    How do I clean the cache on my computer?

    It seems there might be caching issue on your website. You need to clear chache of your browser or disable wp-cache like plugins if you are using. You can also check by pressing ctrl+f5

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Not seeing my changes’ is closed to new replies.