Support » Theme: OnePress » not secure content loaded in my page

Viewing 8 replies - 1 through 8 (of 8 total)
  • Theme Author FameThemes

    (@famethemes)

    Hi @bcdetlev,

    This is video lightbox background. Please go to Customize => Section Video Lightbox and delete if it exists.

    Or I recommend you use this plugin to replace all HTTP to HTTPS:
    https://wordpress.org/plugins/better-search-replace/

    Let me know!

    Hi,

    The Section Video Lightbox is disabled and there exists no background picture.
    Also, i have deleted the “blog1.jpg” (and all other demo pictures) in the media section.

    The plugin finds some “http://” in the table lspxg_postmeta and in the table lspxg_posts. Is it save to replace with: “https://” ?

    Detlev

    Theme Author FameThemes

    (@famethemes)

    Hi @bcdetlev,

    Yes. You can replace the http:// with https:// then check again.

    Hi @famethemes

    I have done that. But that does not help. It replaces only some external links in pages (posts).

    When i am in the backend from my WP Site it always shows the secure symbol until i go to design > Customizer. So it seems to be that the Problem is in the customizer itself? I have checked every section and did not found any links or demo pictures in the settings

    Theme Author FameThemes

    (@famethemes)

    Hi @bcdetlev,

    Please submit your issue here then I will help you to check it:

    https://www.famethemes.com/contact/

    I also have <div class=”parallax-bg”></div> on the WP front page and need to see if I can remove this. So I will follow this thread and report.

    You just need to set a local image in Video Lightbox > Section Settings > Background Image. This resolved it to me.
    However if Section Video Lightbox is disabled IMHO it should be better to not have the code of the section in the page source including images which are loaded.

    Theme Author FameThemes

    (@famethemes)

    Hi @chrisfo,

    Thanks for your feedback. We will check this issue again.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘not secure content loaded in my page’ is closed to new replies.