Support » Plugins and Hacks » EWWW Image Optimizer » [Resolved] Not saving settings!!!

[Resolved] Not saving settings!!!

  • Hi,

    Think i found a glitch, the problem right now for me is, when i change settings they are not saved, i am using multi-site, and did a quick search, noticed that you say it’s supportet.

    Hope it will be fixed azap, since right now, i can’t use EWWW since it’s locked on highest setting on png and tages ages and ages to finish up.

    Worked before but just stoped working, i noticed when i had to use it for a nother site, that the settings where not saved when changed.


Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author nosilver4u


    When you go back to the global settings, are the settings actually not saving, or do you mean that they just don’t appear to be applying at the individual site level? Please give a little more detail as to what exact steps you are doing.

    Also, how large is the PNG(s) you are optimizing?

    Plugin Author nosilver4u


    It would also be useful to know if you have optipng or pngout enabled (or both), and what levels you have them set to.

    Settings is default, that is what i always used.

    There is nothing selectet or any thing when i go to EWWW Settings, just blank, and both settings for png optimization is set to the first options you can select, so 1 in both.

    Tryed fideling arround changing settings, and all that, but it looks like when i change the ammount of optimization, and then save, it’s not saved.

    The png file that made the upload hang, was only 500kb, so not that big.

    Plugin Author nosilver4u


    500kb is actually pretty big for a PNG. And the 1 or 0 settings for pngout are not recommended unless you have a fast dedicated machine for your website. I tried it with these settings for a 400kb image:

    defaults: optipng=2, pngout=2
    time: 50 seconds

    your options: optipng=1, pngout=1
    time: 444 seconds (7 minutes, 24 seconds)

    Yea tryed to change it to 2 and 2 but like i said, looks like it’s not saving, or showing the options saved, its just a blank sheet, nothing selectet, annd both things are on the first selection in the dropboxes

    Plugin Author nosilver4u


    that’s definitely not right…
    Are you changing the settings from the Network Admin, or the individual blog?

    individual blog

    Do i have to active it true Network Admin insted?

    So that worked out well.

    Disabled the plugin on the site, and enablet it true Network Admin, and then it’s up and running.

    Closing it up 😀

    Plugin Author nosilver4u


    From what I remember, it should not be required to activate it network-wide, but I’ll have to do some double-checking on that…

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Not saving settings!!!’ is closed to new replies.