Support » Plugin: Social Gallery Lite » Not saving my Facebook App ID

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author mikemayhem3030

    (@mikemayhem3030)

    I had an issue with mine saving too. It’s a small bug in v2.0.

    I fixed it by going into the source code of the plugin, and pasting in my own app ID in the places in the code where it had the FB string (there’s a handful of these)

    I understand it’s fixed in v2.1. For priority support please do check out the Pro Version

    Support for the free version is limited. I’m just helping out as I popped by. Check out my own plugins [unrelated link moderated]

    OC2PS

    (@sooskriszta)

    2.0 is the latest released version for Lite, right?

    Plugin Author woodyhayday

    (@woodyhayday)

    V2.1 (free and paid) will see this fixed. It’s a little bug in v2.0 🙂

    OC2PS

    (@sooskriszta)

    Cheers! When is 2.1 expected?

    Just to report that 2.1 is still not saving the FB App Id for me. Uninstalled and reinstalled the plugin today.

    The FB Page ID CSV is now saving but under the Comments tab, the FB App ID is still not saving.

    Plugin Author mikemayhem3030

    (@mikemayhem3030)

    Thanks for sharing, will double check and update

    Plugin Author mikemayhem3030

    (@mikemayhem3030)

    Update on the way, can people check and let me know it’s working OK for them.

    Also please do check out our support forum and the video version 🙂

    http://epicplugins.com/social-gallery-video-demo/

    Cheers

    Wow…. that was quick Mike.
    Seems to be working fine now, thank you.
    My site is still being made but once I have gotten some traffic and see where it is heading, I will be back for the pro version and maybe the mobile version. Cheers!!

    OC2PS

    (@sooskriszta)

    Thanks! Can confirm it works now. Closing as resolved.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Not saving my Facebook App ID’ is closed to new replies.