Support » Plugin: WDContactFormBuilder » not satisfied

  • I could easily make the form, but I never received the messages that people left on the form,
    I haven’t found the plugin user friendly. and the support is not the best.
    I deactivate it.

Viewing 1 replies (of 1 total)
  • Sona

    (@support-web-dorado)

    Dear iRanaConsulting,

    First of all please make sure the email is not filtered to the spam or junk email folder.
    – Try using another email address (preferably one with the same domain as your site)
    – WordPress uses PHP mail. Perhaps your hosting does not have sendmail enabled. Please contact your hosting provider.
    – Alternatively, you can use SMTP, which should always work.

    Here’s a plugin that you can use: http://wordpress.org/plugins/webriti-smtp-mail/. There are several more on WordPress.org, please check them out.

    You can set GMail as your external SMTP server, however, GMail requires authentication. Please see the necessary details for the setup below:

    Mailer: smtp
    SMTP Authentication: yes
    SMTP Security: SSL
    SMTP Port: 465
    SMTP Username: your gmail full address
    SMTP Password: your gmail password
    SMTP Host: smtp.gmail.com

    Instructions for WP SMTP
    Please be informed, that this could be an issue with your server. You can check this by the following way. Please install an SMTP plugin, e.g. WP SMTP (https://wordpress.org/plugins/wp-smtp/) and send a test mail to your e-mail in its settings. If the e-mails will be sent, then the issue is within Form Maker and we will need temporary full admin access to take a look at the problem.

    But if the test mail will fail being sent, then the issue is within your website’s mail server and you’ll need to contact your hosting provider to solve the problem.
    Thank you.

Viewing 1 replies (of 1 total)
  • The topic ‘not satisfied’ is closed to new replies.