Support » Plugin: PublishPress: Editorial Calendar, Workflow, Comments, Notifications and Statuses » not respecting global editor width setting

  • Resolved John Dorner

    (@jdorner)


    I set the “Editor width” to “Original” in PublishPress Blocks->Configuration (/wp-admin/admin.php?page=advgb_main)

    But, when I edit a page, “Inherit from global settings” is highlighted, but it is acting like “Full width” is selected.

    How can I make it so when I edit a page, the page starts with “Original” for the Editor Width?

Viewing 1 replies (of 1 total)
  • Hi @jdorner,
    we’re aware of this issue. Still working on it. Currently only the Editor width setting different to “Inherit from global settings” for each post/page is working.

    Regards

    • This reply was modified 3 months, 3 weeks ago by htmgarcia.
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.