Support » Plugin: MailPoet - emails and newsletters in WordPress » NOT RESOLVED: “You have an older version of the Premium plugin.”

Viewing 5 replies - 1 through 5 (of 5 total)
  • Same problem here, also tryed instruction above and problem is still here.

    Same problem here.

    chabote

    (@chabote)

    Same problem for me. Thanks for any help.

    Plugin Support Elvira K

    (@treibalen)

    Hi there @chabote, @mrchair, @tomascirkl, @songgryphon,

    We apologize for the inconvenience! Our developers are aware of the issue.

    Can you please downgrade the free plugin to the 3.60.12 version? You can download it here: https://d.pr/f/PhzZQH

    We will release a permanent fix this week.

    Enjoy the rest of your day and stay safe!

    Plugin Support Bruna

    (@bruberries)

    Hey everyone!

    We just released a new version for MailPoet 3 and MailPoet 3 Premium plugins.

    If you update both of them now to version 3.62.0, the issue should be gone.

    Thank you and sorry for the inconvenience.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘NOT RESOLVED: “You have an older version of the Premium plugin.”’ is closed to new replies.