WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Not resizing images 2.2.14

[Resolved] Not resizing images 2.2.14

Viewing 15 replies - 1 through 15 (of 26 total)
  • Plugin Author Stefan Boonstra

    @stefanboonstra

    Could I please see your website?

    Some additional information. I have the size of the picture depending on the height. This is 200. Width is “0” (ignore). It worked lika a charm in the previous version

    Plugin Author Stefan Boonstra

    @stefanboonstra

    Thanks for the link.

    On line 1776 of your theme’s ‘style.css’ file, the widget’s titles are set to ‘float: left;‘. No element with a ‘clear: both;‘ CSS setting is defined after that, which makes the slideshow display the way it does.

    Adding an element after the ‘</h3>‘ tag looking like this:

    <div style="clear: both;"></div>

    Should solve the issue.

    You can probably find the widget’s ‘</h3>’ tag in your theme’s ‘functions.php’ file.

    Good afternoon,

    I just updated to 2.2.14 and am noticing the exact same thing happening. Before the update, my images would auto re-size to fit the slideshow container, but when I open the page now, they do not.

    What is really strange is the currently-displayed slide will suddenly resize responsively when I reduce the window size, however, once the next slide loads up, it is at 100% scale again.

    I am confused as I did not make any changes besides doing the 2.2.14 update between now and half an hour ago when this all worked fine.

    Address is http://www.accidentalhumour.com

    Same here.
    I can change the theme, but I think that it is caused by the plugin

    Update: Did a deactivation, uninstall then a reinstall and reactivation. No difference. Images will not auto-fit within the slideshow frame anymore.

    Update Update: I uninstalled 2.2.14 and manually reinstalled 2.2.11 which was provided by the author at the following link:

    http://downloads.wordpress.org/plugin/slideshow-jquery-image-gallery.2.2.11.zip

    And like magic, everything is working perfectly again. Seems to be a bug or something in 2.2.14.

    Plugin Author Stefan Boonstra

    @stefanboonstra

    Thanks for the information. I’ll be looking into this issue further.

    There are still some bugs in the image calculation scripts, which I’m trying to solve in the next release of the slideshow plugin (version 2.2.15). Your issues may be related to these bugs. I’m hoping to release this version within the next couple of days.

    Thanks for all your work with this plugin.

    I’ll stick with 2.2.11 for mean time and check back on your releases later on when I have more time to fiddle with the site’s back end.

    Cheers.

    I set up several slideshows and they were all looking terrific and now today I’m only seeing partials of the images….my website is http://www.mostabear.com

    General Settings Default Slideshow Settings Custom Styles

    Note:

    The settings set on this page apply only to newly created slideshows and therefore do not alter any existing ones. To adapt a slideshow’s settings, click here.
    Default Slideshow Settings
    Animation settings
    Animation used for transition between slides
    Number of seconds the slide takes to slide in
    Number of seconds the description takes to slide in
    Seconds between changing slides
    Display settings
    Number of slides to fit into one slide
    Maximum width. When maximum width is 0, maximum width is ignored
    Proportional relationship between slideshow’s width and height (width:height)
    Slideshow’s height
    Fit image into slide (Stretch image) Yes
    No
    Shrink slideshow’s height when width shrinks Yes
    No
    Enable responsiveness (Shrink slideshow’s width when page’s width shrinks) Yes
    No
    Show title and description Yes
    No
    Hide description box, pop up when mouse hovers over Yes
    No
    Control settings
    Automatically slide to the next slide Yes
    No
    Return to the beginning of the slideshow after last slide Yes
    No
    Pause slideshow when mouse hovers over Yes
    No
    Activate navigation buttons Yes
    No
    Hide navigation buttons, show when mouse hovers over Yes
    No
    Activate pagination Yes
    No
    Hide pagination, show when mouse hovers over Yes
    No
    Activate control panel (play and pause button) Yes
    No
    Hide control panel, show when mouse hovers over Yes
    No
    Miscellaneous settings
    Wait until the next slide has loaded before showing it Yes
    No
    Show a loading icon until the first slide appears Yes
    No
    Randomize slides Yes
    No
    Avoid content filter (disable if ‘!slideshow_deploy!’ is shown) Yes
    No
    Default Slideshow Stylesheet
    The style used for this slideshow

    Thank you for creating with WordPress.

    Version 3.6

    Would sure appreciate some help!
    Thanks

    Yikes forgot to include the settings….

    slide left
    1
    .4
    5

    No
    No
    No
    Yes
    Yes

    Yes
    Yes
    Yes
    Yes
    No
    Yes
    Yes
    No
    Yes

    No
    No
    No
    Yes

    The style is “Light”

    Sorry,
    obogans

    Plugin Author Stefan Boonstra

    @stefanboonstra

    I’ve been able to figure out what’s been causing the image calculation problems, which also caused images to align to the left rather than be centered.

    Within the next 24 hours I’m going to release the next version of the slideshow plugin (version 2.2.15), as there are still some small things to work on.

    I have version 2.2.15 and still not working properly … I’ve fixed it “manually” adding white space to the images, so as not to stretch …
    Would be good to also put a configuration for the space between slides

    I have version 2.2.15 and still not working properly … I’ve fixed it “manually” adding white space to the images, so as not to stretch …
    Would be good to also put a configuration for the space between slides

Viewing 15 replies - 1 through 15 (of 26 total)
  • The topic ‘[Resolved] Not resizing images 2.2.14’ is closed to new replies.