Support » Plugin: PHP Mobile Redirect » Not redirecting back to Full View

  • Hello,

    I installed your plugin and the redirection to the mobile works great, now I want to use the feature to redirect back to the Full View site and it is not working, I placed the code in the mobile index and I make sure that the variable is the default “mobile”. Can you please let me know how can I set up the right way? Also what represents the “time()+3600” is that the time in seconds ? can that be changed to less time?

    Thank you guys.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Code96


    Make certain that the PHP code to set the cookie is at the very top of your mobile site index.php page before any html. Also, the default cookie name is “mobile” if you wish to change this, make certain you have updated the plugin settings page.


    Perfect! I did what you said and works.

    Thank you very much, great plugin.

    Closing the ticket.



    I put the code in at the very top of my index.php page but am having issue getting my link for “view full site” to stop redirecting to mobile. I used the default code:

    setcookie(“mobile”,”m”, time()+3600, “/”);

    and set the cookie name in the settings to “mobile” but I just can’t seem to stop the redirect to happen when i try to take them to the full site. Is there special code I need to use for the link? here is what my link code looks like:

    ***a href=”” title=”mobile” rel=”external”<p1>View Full Site</p1>***

    i took out some brackets so you could see my code, so don’t worry those are in there

    the mobile site is

    Any help would be great, thanks! otherwise, awesome plugin

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not redirecting back to Full View’ is closed to new replies.