WordPress.org

Support

Support » Plugins and Hacks » WP Security Audit Log » [Resolved] Not recording

[Resolved] Not recording

  • Hi there!

    I just updated to the newest version. The datebase was erased for the old logs (this I already understood from reading previous posts in this forum), buy I still have one problem:

    the plugin is not recording any logs, only display the message

    “There are no security alerts to display.”

    I want to say that my website has permanent activity and normal was to record something.

    Any ideas?
    Lots of thanks in advance.
    Alex.

    https://wordpress.org/plugins/wp-security-audit-log/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author WPWhiteSecurity

    @wpwhitesecurity

    Hi Donleona,

    Thank you for showing interest in our plugin.

    To start off with, can you please check if the plugin tables have been created in the WordPress database? These are the tables:

    wp_wordpress_auditlog
    wp_wordpress_auditlog_events

    Looking forward to hearing from you

    Hi there! First of all thanks a lot for your reply.

    I checked the data base and surprise: I DID NOT find something named like or similar with the 2 names you gaved me to look.

    It seems that the 2 tables DOES NOT exists.

    Can you point me in the right direction to make the things works again?

    Thanks again and awaiting your answers.

    Plugin Author WPWhiteSecurity

    @wpwhitesecurity

    OK for some reason it seems something went wrong with the upgrade or installation. In this case to start off with, I would recommend you to do another installation, so:

    1. Disable the current version of the plugin
    2. delete all files via FTP (wp-security-audit-log)
    3. download the new version of the plugin and install it.

    Please let me know if it works.

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Not recording’ is closed to new replies.
Skip to toolbar