Support » Plugin: WP Activity Log » Not recording events for some sites?

  • Resolved jkdev

    (@jkdev)


    Hello, love the plugin!

    I think I’m having an issue though on a large multisite network. Events for certain sites are not being recorded and I don’t have anything under exclude objects that would cause this. Any ideas? Am I overlooking something?

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor robertabela

    (@robert681)

    Hello @jkdev,

    Thank you for using our plugin.

    So basically the logging is working for some sites but for others it isn’t? Can you please let us know what version of WordPress, PHP and the plugin are you using?

    Looking forward to hearing from you.

    Thread Starter jkdev

    (@jkdev)

    Hi @robert681,

    Thanks for the reply.

    Yes, that’s the just of it. When I go to the network dashboard (or the primary site) and view the log it shows events from some sites but not all. I know for a fact there has been activity some sites that aren’t displaying. On a few sites I know have had activity, I went into the audit log through their wp-admin and it shows empty.

    Sorry, I should have known better than to leave out that info!

    Plugin Version: 3.2.3.3
    WP Version: 4.9.8
    PHP Version: 7.2.8

    Thank you!

    • This reply was modified 2 years, 5 months ago by jkdev.
    Plugin Contributor robertabela

    (@robert681)

    This is strange @jkdev but we will certainly solve this issue. We have the plugin running on some big multisite network setups, so it should work on yours as well.

    Can you please send us the WordPress support files to support@wpsecurityauditlog.com? Here are the instructions of how to do it.

    And how many sites do you have exactly on your setup?

    Looking forward to hearing from you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not recording events for some sites?’ is closed to new replies.