Support » How-To and Troubleshooting » [Resolved] Not Recieving Registration Email!!!

[Resolved] Not Recieving Registration Email!!!

  • Hi, ever since I upgraded to WordPress 2.6.1, I tried a test registration. I waited 10 minutes for the password, and it did not come. I checked the spam, it did not arrive.

    My site is http://blog.forumpromotion.org

    Try registering and see if you can.

    Another thing, is there a way to make it so that Contributor group can’t delete posts?

Viewing 5 replies - 1 through 5 (of 5 total)
  • I tested your site and it works for me – I received an email to my Gmail account within 2 mins of registering (username: testcase2)

    I have the same problem though, although it looks like you don’t anymore, any ideas on how you solved it?

    No idea, I’m gonna try now and see if it works for me.

    I tried with gmail using leon@forumpromotion.org and it still didn’t work…

    OK, I figured out the problem. Basically, I have a catchall email (*@forumpromotion.org) so when I registered with something@forumpromotion.org, it would be like sending an email to myself, so either wordpress didn’t send it, or gmail got confused. It works with other emails though.

    ok i have same problem like rest of you, but difference is i host my site on my computer i am using xampp and mercury mail system for mail delivering. my smtp server is gmail. you maybe dont see what happens when someone register but i see in mercury what happens. problem is somewhere in the script because no matter what email user type wp will always send mails to your smtp server address, not users address and there is conflict. don’t tell me i need to configure my mercury because it works fine for other sites i created.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Not Recieving Registration Email!!!’ is closed to new replies.