Support » Plugin: Better Font Awesome » not recent

  • The description says “automatically fetches the most recent available version of Font Awesome” but fetches 4.7.0 when 5.4.2 is out.
    If it benefits from the old version, it should not act as recent

  • The topic ‘not recent’ is closed to new replies.