• Resolved Jean

    (@jeanquiambao)


    Three emails are listed on the send-to-address, only 1 (a Gmail account) is receiving emails from the form; the other two (sample1@mydomain.com & sample2@mydomain.com) are not receiving any email notifications.

    I installed WP Mail SMTP, test email is always a success but both hosted emails are still not receiving anything.

    I also tried sending email to the hosted emails from a Gmail account, it goes through, but everytime I would send test email via forms, I get nothing.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Experiencing a similar issue that email notifications not being sent out

    Plugin Support Jess Quig

    (@jquigam)

    Hi jeanquiambao and flowdee,

    I’m sorry for the trouble with that!

    If you were able to send a test email successfully, your WP Mail SMTP settings should be all set. From here, the next step is to check the notification settings of your form/s (in the form builder under Settings > Notifications).

    Specifically, the From Email field in the form notification settings should use the same email address as the one that is used to configure the SMTP plugin. This means that the same email must be used in each of these places:

    1) WP Mail SMTP From Email field
    2) WP Mail SMTP mailer configuration (varies by mailer option chosen, but includes the email used to set up the Google app, etc)
    3) From Email in WPForms notification settings for each form

    I hope this helps! 🙂

    Jean

    (@jeanquiambao)

    Thanks for your response jquigam.

    From Email is set to {admin_email} which is the same as the email used in SMTP; still not getting any email notification.

    Is there no other solution for this?

    Jean

    (@jeanquiambao)

    Hello again, @jquigam!

    I redid the STMP setup and now I get this error on test email.

    Versions:
    WordPress: 4.9.5
    WordPress MS: No
    PHP: 7.1.14
    WP Mail SMTP: 1.2.5

    Params:
    Mailer: smtp
    Constants: Yes
    ErrorInfo: SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting
    Host: smtpout.secureserver.net
    Port: 465
    SMTPSecure: tls
    SMTPAutoTLS: bool(true)
    SMTPAuth: bool(true)

    Server:
    OpenSSL: Yes
    SMTP Debug:
    2018-04-11 13:59:33 Connection: opening to smtpout.secureserver.net:465, timeout=300, options=array (
    )
    2018-04-11 13:59:39 Connection: Failed to connect to server. Error number 2. “Error notice: stream_socket_client(): unable to connect to smtpout.secureserver.net:465 (Connection refused)
    2018-04-11 13:59:39 SMTP ERROR: Failed to connect to server: Connection refused (111)
    2018-04-11 13:59:39 SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting

    Plugin Support Jess Quig

    (@jquigam)

    Hi Jean,

    Generally when we see issues like this (stream_socket_client errors) it’s a result of the host’s server blocking the SMTP in some way.

    In order to try and resolve this, the best next step is to reach out to your site’s hosting provider to ask them to check into this (it’s possible the port needed for SMTP is closed by default, or something along those lines).

    I hope they’re able to help you get this sorted!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.