Support » Plugin: Ninja Forms - The Easy and Powerful Forms Builder » Not receiving email /smtp problem

  • Hi

    When I look at the “Ninja Forms System Status” I can see that the SMTP settings are wrong, SMTP is set to Localhost and the port to 25. My guess is that this is why I can’t receive any mails from my Ninja Form. The “user” gets a confirmation mail, and the mail is recorded in Submissions, but the admin gets nothing.
    I’ve solved the same problem in another form-plugin, but in Ninja Forms plugin I can’t find a way to change the smtp-settings. Can it be done? Or is there a work-around solution for it?

    I’ve read previous threads about the same problem but as always, there’s lots of solutions that doesn’t solve all problems…

    https://wordpress.org/plugins/ninja-forms/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m having the same problem. I’ve been instructed by my windows based hosting that I must use smtp authentication on the server to send the emails.

    No messages sent here, too.

    But anyway I seem to be missing something in understanding the whole thing: Where am I to put in the link to my server’s sendmail scripts? Thanks for a hint…

    Plugin Author James Laws

    (@jameslaws)

    The WP Ninjas

    As we’ve stated in this sticky thread, we don’t offer support on these forums but if you would like support from the developers you can follow the support link it provides and we’d be happy to assist you.

    If you are happy waiting here to see if someone else can assist you you are welcome to do that as well.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not receiving email /smtp problem’ is closed to new replies.