Support » Plugin: Event Calendar / Scheduler » not ready for 3.5.1

  • 4arter

    (@randyboyd)


    The plugin loads, but throws out a string of errors and will not save settings in my 3.5.1. It said that it uploaded a Google ICS file, and I did see that it did that by directly viewing database. On the setting page there is a field for “Link to the Scheduler”, but no help on what should be put there. Actually, no help system at all I can see. I think I could figure out most settings, but when the page comes up again they’re gone. This calendar may be better after it’s updated, but I need a calendar now, so will keep looking for a suitable calendar.

    Warning: include(__DIR__/groups.php) [function.include]: failed to open stream: No such file or directory in /home/—/public_html/wp/wp-content/plugins/event-calendar-scheduler/admin.php on line 2

    Warning: include(__DIR__/groups.php) [function.include]: failed to open stream: No such file or directory in /home/—/public_html/wp/wp-content/plugins/event-calendar-scheduler/admin.php on line 2

    Warning: include() [function.include]: Failed opening ‘__DIR__/groups.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/—/public_html/wp/wp-content/plugins/event-calendar-scheduler/admin.php on line 2

    Warning: Invalid argument supplied for foreach() in /home/—/public_html/wp/wp-content/plugins/event-calendar-scheduler/admin.php on line 3

    Warning: implode() [function.implode]: Invalid arguments passed in /home/—/public_html/wp/wp-content/plugins/event-calendar-scheduler/admin.php on line 5

Viewing 1 replies (of 1 total)
  • Open
    /wp-content/plugins/event-calendar-scheduler/admin.php

    replace the second line starting with include(__DIR__/groups.php);
    with
    include(dirname(__FILE__).'/groups.php');

    It will work!

Viewing 1 replies (of 1 total)
  • The topic ‘not ready for 3.5.1’ is closed to new replies.