WordPress.org

Forums

Events Manager and WPML Compatibility
Not quite there but still useful (1 post)

  1. fuzziehollis
    Member
    Posted 2 years ago #

    Incompatible with WPML 2.6.4.1. Stick with WPML 2.6.0. Strings not showing up in WPML String Translation. But it's a start.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Events Manager and WPML Compatibility
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.