Support » Plugin: WooCommerce Ajax Cart Plugin » Not properly prepared for localization

  • ResolvedModerator Sergey Biryukov

    (@sergeybiryukov)


    WordPress Dev

    Hi @moiseh, thank you for the plugin!

    @tuxfighter would like to translate WooCommerce Ajax Cart into Russian, but it’s not properly prepared for localization, see the warning on the plugin’s page in GlotPress.

    Currently, the plugin generates a notice in #meta-language-packs channel on Slack due to missing Text Domain header:

    
    WooCommerce Ajax Cart Plugin has been imported
    
    Version
    ----------------
    1.2.2
    
    Status
    ----------------
    Plugin is not compatible with language packs: Missing text domain in header. (2.03s)
    

    I see you’ve added the ru_RU.po translation file to the plugin in [1734393], but there’s no need to do that, language packs from translate.wordpress.org should be used instead.

    Could you please fix this to prepare the plugin for localization? Thanks!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.