WordPress.org

Support

Not posting II

Viewing 14 replies - 1 through 14 (of 14 total)
  • Here is the error, it is a plugin issue.

    PHP Fatal error: Cannot use object of type WP_Erro
    r as array in /home/www/xxxxxx.com/wordpress/wp-content/plugins/tweetily-tweet-wordpress-posts-automati
    cally/Include/top-oauth.php on line 100

    Ok.

    How can I get this error? Is there a log? Or what can I do to solve this proble?

    Thanks for your contribution.

    Plugin Author Flavio Martins

    @themanagr

    I’m taking a look into this issue.

    It’s getting worse.

    I de-activated and re-activated the plugin. I tried the tweet-button without succes – “Tweet 0 : Oh no! [..]”

    I de-authorized and re-authorized the plugin. The page becomes white. Within the Twitter config I see that the plugin is authorized, refreshing or going back to the plugin config does not proof the authorization… it asks me to authorize the plugin again. ;-s

    So, now I am unable to “authorize” the plugin while Twitter says “Win the Customer from Win The Customer, LLC” is authorized.

    With a older version of the plugin I were able to authorize the plugin. However, tweeting was not possible. After that, I updated to latest version again. Still receiving the error: Tweet 0 : Oh no! Something went wrong. Please try again.

    A more detailed error would be nice. Remember, other plugin on my site can tweet. So it must be tweetily related.

    Is Mr. Flavio Martins on holidays? 🙂

    Plugin Author Flavio Martins

    @themanagr

    Can you email me a screenshot of the settings page?

    I just switched from tweetoldposts and installed tweetily for the first time today. First attempt resulted in fatal error. Deleted plugin and reinstalled – unable to send tweet.

    update..

    tried unauthorising and did connect with Twitter -but the tweet is via Win the Customer, not Tweetily and it sounds spammy so, I am going back to tweetoldposts.

    I posted the error Flavio, if you can, just look above.

    @llnaiman: Those plugins look exactly the same. This does not feel okay. Did one of those plugins copied code from one another??

    As both don’t work, I stick with Tweetily but an update is inescapable.

    I’m getting that su.pr is down for maintenance (which it is). Am I missing something or is there no way to choose a different URL shortener?

    @boah123 As per the plugin description, Tweetily is the reloaded version of Tweet Old Post.

    @delfinparis Seems there’s no way to choose a URL shortener service. Unticking the URL shortener resulted in a “Tweet 0 : Oh no! Something went wrong. Please try again.”

    Looking forward for a fix for not tweeting the posts.

    OK I got it to working. Solution is posted here:
    http://wordpress.org/support/topic/url-shortening-what-up?replies=5#post-4423695

    However, it does show the tweet is via Win the Customer, which seems @flavio Martins website.

    @lahiru OK. Fact is that both don’t work. I hope Flavio Martins has time to fix this bug… is he “still in the house”?

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Not posting II’ is closed to new replies.
Skip to toolbar