Support » Plugin: NextScripts: Social Networks Auto-Poster » Not posting at all

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author NextScripts

    (@nextscripts)

    Have you tried to switch from “Scheduled” to “Immediately” in the Plugin Settings->Other Settings->How to make auto-posts?

    Sorry for taking so long to post, holidays and all…

    OK, I have played with a bunch of settings and this is what I have come up with (Keep in mind I have never had ANY problems untill this week, maybe 2 weeks ago)

    In testing, I have turned all plugins off accept:
    -nextscripts
    -aksimet
    -jetpack
    -Autoblogged (http://autoblogged.com/ in case you have never heard of it)

    When autoblogged collects posts ofr my site, up untill recently it would auto post to twitter, tumbler, linekdin, etc. Now after tinkering with it, I have it set to automatically put posts as “pending”, then when i manually approve them, they will post to social networks.

    There ha sno tbeen a recent update of autoblogged, and it seems this started with an update of wordpress or jetpack, i cannot remember. I have tried with jetpack turned off and same effects

    I love your plugin and if i could fix the issue, that would be great.

    To answer your question, yes I have tried both. In reviewing Jetpack’s changelog, there have been no recent changes to publicize

    In reviewing Jetpakcs changelog there have been no recent changes to publicize or sharing.

    WordPress 3.5 was released around the same time, 12.11.12, so it could be either thing nto working out or all of a sudden there is an issue there that was not there before.

    Ideas?

    TIA

    Joel

    bump. any help?

    bump again. please help

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not posting at all’ is closed to new replies.