Support » Plugins and Hacks » [Resolved] Not posting

[Resolved] Not posting

  • Hi there,

    I’ve been using this plugin for a while now and I made it work when I installed it but I just went back to check and it is not posting any tweets. I de-authorized and reauthorized but it didn’t solve the problem.

    I get this error when I press the “Tweet now” button:
    “Tweet 0 : Oh no! Something went wrong. Please try again.”

    When the timer comes to 0 it doesn’t tweet either. I’m using this plugin on a WordPress 3.5.1 installation hosted in HostGator. I haven’t made any changes on the plugin or the blog other than maybe some minor plugin updates.

    I would appreciate any help on this.



Viewing 11 replies - 1 through 11 (of 11 total)
  • Same thing is happening to me. Could it be an issue with Twitter?

    I’ve been checking the logs and it seems like it stopped posting some 18 hours ago. It could be a temporary problem with twitter, I will check again tonight and see if things are back to normal.

    I’m seeing this in all of the Twitter plugins I use, too.

    I think it has to do with Twitter retiring their v.1 API. If this plugin doesn’t make use of Twitter’s v1.1 API, it should have totally stopped working as of yesterday.

    Sounds like that’s what you experienced.


    Doh! That’s almost certainly the problem. Here’s hoping for a quick update from the author.

    It’s been updated. So far, so good! 🙂

    Still doesn’t work here. The plugin stopped tweeting about 22h ago.

    Also, when clicking on the “Tweet now!” button, I receive the notification: “Tweet 0 : Oh no! Something went wrong. Please try again.”

    I resetted settings and re-authorized, but it doesn’t work.

    Let’s hope things get fixed soon.

    Did you update to version 4.0 of Tweetily?

    Allright. I just updated to version 4.0. Works fine now. Thanks @flavmartins!

    Yep, the latest version fixes the problem right away. Thanks to the developer for taking care of this so quickly!

    Agreed: kudos to the developer! That was really a quick fix!

    My Tweetily is not tweeting for up to 24hr.

    When I try manually I get the message: Tweet 0 : Oh no! Something went wrong. Please try again.

    When I try the same with an older version of the plugin I get the same message. I did not change any settings, the problem happend after updating to latest version of this plugin.

    Other Twitter plugins do work.

    – How can I get more details about this error?

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] Not posting’ is closed to new replies.