Support » Fixing WordPress » Upgrade error

  • Hola everyone,
    I have some problems with my beautiful WORDPRESS:)
    Im not pro and Im french ;))))So sorry for my english, could you help me please 😉

    – I can’t update WORDPRESS 5.3
    I have this message :
    supplied for foreach() in /homepages/3/d606555589/htdocs/WPoror/wp-content/plugins/sitepress-multilingual-cms/vendor/otgs/installer/includes/class-wp-installer.php on line
    – I can’t put my WORDPRESS dashbord in french, I tried in : wp-admin/options-general.php and change the language and apply but doesn’t work
    I have this message on my dashbord :
    Warning: count(): Parameter must be an array or an object that implements Countable in /homepages/3/d606555589/htdocs/WPoror/wp-admin/includes/template.php on line 1412

    2 days ago, I couldn’t go in my wordpress programm, it doesn’t recognize my username and my password, it was this the error message is as follows :
    Fatal error: Uncaught Error: [] operator not supported for strings in /homepages/3/d606555589/htdocs/WPoror/wp-content/plugins/revslider/includes/framework/base-admin.class.php:71 Stack trace: #0 /homepages/3/d606555589/htdocs/WPoror/wp-content/plugins/revslider/admin/revslider-admin.class.php(572): RevSliderBaseAdmin::addMetaBox(‘Revolution Slid…’, ”, Array, NULL) #1 /homepages/3/d606555589/htdocs/WPoror/wp-content/plugins/revslider/admin/revslider-admin.class.php(73): RevSliderAdmin->addSliderMetaBox() #2 /homepages/3/d606555589/htdocs/WPoror/wp-content/plugins/revslider/admin/revslider-admin.class.php(44): RevSliderAdmin->init() #3 /homepages/3/d606555589/htdocs/WPoror/wp-content/plugins/revslider/revslider.php(162): RevSliderAdmin->__construct(‘/homepages/3/d6…’) #4 /homepages/3/d606555589/htdocs/WPoror/wp-settings.php(254): include_once(‘/homepages/3/d6…’) #5 /homepages/3/d606555589/htdocs/WPoror/wp-config.php(89): require_once(‘/homepages/3/d6…’) #6 /homepages/3/d606555589/htdocs/WPoror/wp-load.php(37): req in /homepages/3/d606555589/htdocs/WPoror/wp-content/plugins/revslider/includes/framework/base-admin.class.php on line 71

    I indeed changed the name of REVSLIDER in my hosting account’s control panel /wp-content/plugins/ and now I can access my site and make the changes via WORDPRESS software. But, there are still lot of things doesn’t works

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Try disabling renaming the wp-content/plugins/sitepress-multilingual-cms folder to sitepress-multilingual-cms-old, updating the blog, then changing the folder’s name back

    Hi.
    Some of the errors seems to be imcompativility with PHP 7.x.
    Pls try disabling those plugins and use default theme.

    Thread Starter orora

    (@orora)

    Thank you very much for your answers,
    Im in contact with WPML for this : Warning: Invalid argument supplied for foreach() in /homepages/3/d606555589/htdocs/WPoror/wp-content/plugins/sitepress-multilingual-cms/vendor/otgs/installer/includes/class-wp-installer.php on line 2401

    The thing I don’t undersatnd is this message : Warning: count(): Parameter must be an array or an object that implements Countable in /homepages/3/d606555589/htdocs/WPoror/wp-admin/includes/template.php on line 1412
    it is on my dashbord, and I can’t update WORDPRESS5.3, I can’t put my softward WORDPRESS in french.

    Thread Starter orora

    (@orora)

    I disabling WPML and I update the WORDPRESS 5.3 and my dasbord is in french, and the following message Warning: Invalid argument supplied for foreach() in /homepages/3/d606555589/htdocs/WPoror/wp-content/plugins/sitepress-multilingual-cms/vendor/otgs/installer/includes/class-wp-installer.php on line 2401
    disapear,WOOOOOO 😉

    But I have a very big problem, now, when I go to my pages to change them, it’s totally diferent and I have lot of message arning: array_search() expects parameter 2 to be array, null given in /homepages/3/d606555589/htdocs/WPoror/wp-content/plugins/cmsms-content-composer/framework/inc/editor-additions.php on line 118
    I’m totally lost:::
    How can I do to reupdate the laste version of WORDPRESS

    Thread Starter orora

    (@orora)

    Now, I have error message with LAYER SLIDER and CMS CONTENT COMPOSER

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Upgrade error’ is closed to new replies.