WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Not possible to set default number of lines in editor? (4 posts)

  1. inge12
    Member
    Posted 2 years ago #

    I find it distressing that the option to set the default number of lines in the editor is missing. That leaves me with at least 6 extra screen lengths in the editor window in both the Visual and the HTML view, after a 1000-word post. Of course, I can resize, but the resizing does not "stick," and after each edit, it is necessary to resize the edit window 6x again. This takes a lot of time, since each "resize" needs to be done after an edit.

    The reason NOT to have the editor no longer than one screen is to be able to use the icons above the editor while editing.

    Just so you know: Although I usually use the UltimateTinyMCE plugin, that plugin is not the problem. I have the exact same issue when the plugin is disabled. So it appears to be a WordPress issue that needs fixing.

    There is another thread on this very same issue at http://wordpress.org/support/topic/number-of-lines-in-post-box-issue, except that the original poster reported a default size of a 15-line edit window. (Apparently that poster in yet another thread on the same topic at http://wordpress.org/support/topic/the-option-to-change-the-size-of-editor-is-missing-how-to-change-the-size was satisfied with the "resize" option and marked the issue "Resolved.") For me a too-small window would be annoying, but much preferable 6 extra screens, because it could be resized on a single page. In my case I need to "resize" several times, as I page up. Others have reported the same issue as mine (too many lines in the editor) in that thread.

    I'm guessing that I'm getting a too-large editor window rather than a too-small window because of my existing settings at the time of the update. My settings were for a larger window than the default. Is it possible that the ones whose settings were for a smaller window than the default are seeing the very small window??

    Despite the apparent similarity of issue, I am starting a new thread, as instructed by kmessinger in the other thread.

  2. kmessinger
    Moderator
    Posted 2 years ago #

    It is most likely a javascript error.

    Try working your way thru this.
    http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

  3. inge12
    Member
    Posted 2 years ago #

    Thanks, kmessinger ...

    I decided to check out the browser option first.

    I failed to mention that I use Firefox.

    I discovered that I don't get the same error in Google Chrome. So it seems to be a browser-related error. Until I figure that out, I guess I'll be using Chrome more often.

  4. kmessinger
    Moderator
    Posted 2 years ago #

    Glad is is sorted out. Can you mark this resolved? People more likely to pick up your answer that way.

Topic Closed

This topic has been closed to new replies.

About this Topic