Support » Plugin: Jetpack by WordPress.com » Not possible to publicize to Facebook page

  • Resolved asefredrikson

    (@asefredrikson)


    I have been using Jetpack to share my posts to my facebook page but recently I have not been able to publicize to my page anymore. I have reconnected, removed wordpress app in Facebook but still no luck! My private facebook is connected but there are no checkbox or image next to “Publicize to my Facebook page”

    What to do??

    http://wordpress.org/extend/plugins/jetpack/

Viewing 15 replies - 1 through 15 (of 21 total)
  • It seems I have the same problem. In Settings – Sharing I click Add new Facebook connection. Then I am presented only one option, by a radio button, to connect to my personal profile. There is a text that prompts to connect to a page, but no pages (that I am the admin of) is presented, or listed below.

    And If a click the X on the window instead of the “OK” button, the connection is still there, to my personal profile.

    Conclusion: Jetpack Publicize to Facebook pages is BROKEN.

    Yes, exactly my problem Knut!

    We can only hope this gets attention and HIGHEST PRIORITY among the Jetpack development team. It seems like completely broken functionality, and a REGRESSION form earlier releases.

    Additional data here:
    * Single site WP 3.5.2
    * Jetpack 2.3.1
    * PHP 5.2.17

    I have abut six pages that I manage (leader or contributor admin role), but none of them are listed by Publicize.

    Greg

    (@gwallaceau)

    Yep, same here. Just trying to check if I hadn’t done the process right on a new site and had the same problem.

    Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Thanks for the reports. We’re aware of the issue, and we’re looking into it. I will post again here as soon as I have some news.

    You can read more about the issue here:
    http://plugins.trac.wordpress.org/ticket/1809

    The exact same thing happened to me and I just installed JetPack (first time user) so I naturally thought that I did not setup something correctly.

    I bet the facebook updated their API without telling anybody. Maybe JetPack exceeded it’s API token limits or something?

    Same problem here

    +1, we need a quick fix. It looks like facebook has done something with the page recently.

    All other connection are more than okay 😀

    is there an odler version available somewhere that would work until updates are made?

    Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    You can follow our progress in the Trac ticket I mentioned earlier:
    http://plugins.trac.wordpress.org/ticket/1809

    As you can see, we committed a fix to the development version of Jetpack not that long ago, but we still have some testing to do before we can release an update including that fix.

    If you have a test blog, feel free to apply the fix and let us know in the ticket or here if the fix worked for you.

    Thanks!

    Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    We’ve just released a new version of Jetpack, 2.3.2, including a fix for this problem.

    You can go ahead and update the plugin as soon as you get a notification in your dashboard!

    I just tried the update. I had an old connection to Facebook that wasn’t working and upon trying to remove it I repeatedly get the ‘You have successfully connected your blog with your Facebook account.’ Any ideas on how to get rid of this so I can test out the update?

    Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Could you please try clearing out your cache and cookies, and let me know if it helps?
    Browser Issues

    I tried that already and still had the same issue. I just tried creating a new connection and it replaced the old connection, which is now working fine. Latest update seems to be working fine so thanks for the fix.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘Not possible to publicize to Facebook page’ is closed to new replies.