Support » Plugin: Latest Custom Post Type Updates » not PHP 7 compatible

  • I’m wanting to upgrade my site to PHP 7 and when I run the checker I get the following warnings. Will you be fixing this anytime soon?

    FILE: /home/hoffman/public_html/wp-content/plugins/enhanced-recent-posts/includes/widget-class.php

    Latest Custom Post Type Updates

    FILE: /home/hoffman/public_html/wp-content/plugins/latest-custom-post-type-updates/index.php

    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE

    17 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.

    The page I need help with: [log in to see the link]

  • The topic ‘not PHP 7 compatible’ is closed to new replies.